--> Skip to main content

Panduan : Simulasi Konfigurasi Routing Static 2 Router di Cisco Packet Tracer

Simulasi Konfigurasi Routing Static 2 Router di Cisco Packet Tracer

Simulasi konfigurasi routing static ini menggunakan 2 perangkat router, serta disimulasikan menggunakan packet tracer versi 7.3. Jadi bagi kamu yang ingin menggunakan packet tracer versi ini, kamu dapat mendowloadnya terlebih dahulu.

Pada ulasan konfigurasi routing static, kami akan memberikan pembahasan lengkap terkait apa itu routing static dan bagaimana cara konfigurasinya ke dalam perangkat router cisco.

Apa Itu Routing Static ?


Penggunaan routing pada sistem jaringan komputer yaitu memiliki arti menghubungkan. Sehingga yang diharapkan dengan konfigurasi routing, jaringan dapat terhubung meski berbeda network.

Static merupakan cara konfigurasi manual, sehingg dapat dikatakan bahwa routing static merupakan metode routing jairngan komputer yang memiliki maksud dan tujuan untuk menghubungkan jaringan yang berbeda network secara manual berdasarkan kebutuhan.

Sehingga ini dari pembahasan routing static ini yaitu untuk mengarahkan jaringan yang mana dan mau dihubungkan ke jaringan mana. Kurang lebih seperti itu.

Sebenarnya pada jaringan komputer terdapat dua jenis metode routing, yaitu terdiri dari routing static dan routing dynamic.

Perbedaan yang paling terlihat yaitu dari segi konfigurasinya, bila routing static harus dimasukkan satu per satu manual. Berbeda dengan metode routing dynamic, yang sebenarnya tidak terlalu otomatis juga sih, karena tetap memasukkan konfigurasi.

Bila kamu sudah tahu terkait fungsi dari konfigurasi routing static ini, selanjutnya mari kita langsung simulasikan kofigurasinya menggunakan packet tracer. Buatlah topologi terlebih dahulu dengan perangkat berikut ini.


  • 1 Router 2911
  • 2 Switch 2960
  • 4 PC
Selanjutnya kamu susun sesuai dengan topologi, seperti pada gambar ini.

Topologi Simulasi Konfigurasi Routing Static 2 Router di Cisco Packet Tracer
Klik pada Gambar untuk Memperbesar : Topologi Simulasi Konfigurasi Routing Static 2 Router di Cisco Packet Tracer


Buatlah susunan topologi persis pada gambar tersebut ya. 

Langkah Pertama

Agar dapat menghubungkan sesama perangkat router, perlu tambahan module atau port serial. Dari router ke perangkat switch hubungkan menggunakan kabel straight. Kemudian pada switch ke masing-masing PC menggunakan kabel straight juga. 

Terkait konfigurasi IP Adress pada masing-masing perangkat sebagai berikut ini. 

Konfigurasi IP pada Router 1 

Port S0/0/0
IP 192.168.1.1 Netmask 255.255.255.0

G0/0 
IP 192.168.2.1 Netmask 255.255.255.0

Konfigurasi IP pada Router 2 

Port S0/0/0
IP 192.168.1.2 Netmask 255.255.255.0

G0/0 
IP 192.168.3.1 Netmask 255.255.255.0

Konfigurasi IP pada Masing-Masing PC 

PC1
IP 192.168.2.2 Netmask 255.255.255.0 Gateway 192.168.2.1

PC2
IP 192.168.2.3 Netmask 255.255.255.0 Gateway 192.168.2.1

PC3
IP 192.168.3.2 Netmask 255.255.255.0 Gateway 192.168.3.1

PC4
IP 192.168.3.3 Netmask 255.255.255.0 Gateway 192.168.3.1

Bila kamu telah memahami pengalamatan masing-masing perangkat, sekarang sudah bisa dimulai untuk mengkonfigurasi masing-masing port pada router. 

Klik pada Router 1, klik pada CLI, kemudian akan muncul halaman konfigurasi:

Continue with configuration dialog? [yes/no]: no
Router>enable
Router#configure terminal 
Router#hostname Router_1
Router_1(config)#interface se0/0/0
Router_1(config-if)#ip address 192.168.1.1 255.255.255.0
Router_1(config-if)#clock rate 64000
Router_1(config-if)#no shutdown
Router_1(config-if)#exit
Router_1(config-if)#interface fa0/0
Router_1(config-if)#ip address 192.168.2.1 255.255.255.0
Router_1(config-if)#no shutdown
Router_1(config-if)#exit
Router_1(config-if)#do wr



Klik pada Router 2,dan  klik pada CLI.

Continue with configuration dialog? [yes/no]: no
Router>enable
Router#configure terminal
Router#hostname Router_2
Router_2(config)#interface se0/0/0
Router_2(config-if)#ip address 192.168.1.2 255.255.255.0
Router_2(config-if)#no shutdown
Router_2(config-if)#exit
Router_2(config)#interface fa0/0
Router_2(config-if)#ip address 192.168.3.1 255.255.255.0
Router_2(config-if)#no shutdown
Router_2(config-if)#exit
Router_2(config-if)#do wr

Konfigurasi IP pada Router 1 Routing Static 2 Router

DO WR merupakan perintah untuk menyimpan konfigurasi router. Jadi, kamu jangan lupa untuk menyimpan hasil konfigurasi router.

Kongfigurasi Routing Static di 2 Router


Setelah kamu mengkonfigurasi ip address pada masing-masing port router, sekarang kamu tinggal mengkonfigurasi routing static pada router 1 dan 2.

Klik Pada Router 1 -> pilih CLI -> berikut konfigurasinya :

Router(config)#ip route 192.168.3.0 255.255.255.0 192.168.1.2

Keterangan:

  • Pada baris satu : Perintah untuk proses Routing Static.
  • Pada baris dua  : IP Network yang ada pada Router 1.
  • Pada baris tiga  : Netmask IP Network yang bersangkutan.
  • Pada baris empat  : IP Address dari Router1 untuk jalur dari Router 1 ke Router 2

Selanjutnya konfigurasi routing di router 2.

Klik Pada Router1 -> pilih CLI -> berikut konfigurasinya :

Router(config)#ip route 192.168.2.0 255.255.255.0 192.168.1.1

Keterangan:

  • Pada baris satu  : Perintah untuk Routing Static.
  • Pada baris dua : IP Network yang ada pada Router 2.
  • Pada baris tiga : Netmask IP Network yang bersangkutan.
  • Pada baris empat : Merupakan IP Address dari Router 1 digunakan pada jalur dari Router 1 ke Router 2
Selanjutnya kamu tinggal memberikan IP Adress ke masing-masing PC sesuai dengan network masing-masing.

Routing Static 2 Router Konfigurasi IP pada Masing-Masing PC

PC1
  • IP 192.168.2.2 
  • Netmask 255.255.255.0 
  • Gateway 192.168.2.1
PC2
  • IP 192.168.2.3 
  • Netmask 255.255.255.0 
  • Gateway 192.168.2.1
PC3
  • IP 192.168.3.2 
  • Netmask 255.255.255.0 
  • Gateway 192.168.3.1
PC4
  • IP 192.168.3.3 
  • Netmask 255.255.255.0 
  • Gateway 192.168.3.1
Setelah setiap titik berwarna hijau di masing-masing perangkat, saatnya kamu melakukan pengujian dari hasil konfigurasi routing static di 2 router dengan perintah PING. 

Caranya masuk ke PC -> klik Command Prompt.

Bila berhasil, maka tampilan hasil ping nya seperti pada gambar ini. 

Hasil Konfigurasi Routing Static 2 Router di Cisco Packet Tracer

Demikian ulasan simulasi konfigurasi routing static menggunakan 2 router di cisco packet tracer versi 7.3. Semoga pembahasan ini dapat menambah wawasan kamu dalam mempelajari jaringan komputer. 
Comment Policy: Silahkan tuliskan komentar, kritik maupaun saran kamu berdasarkan pembahasan yang sesuai dengan halaman ini. Kamu juga dapat menghubungi OmahJaringan melalui halaman kontak.
Buka Komentar
Tutup Komentar