Skip to main content

Pengertian dan Simulasi Cara Konfigurasi Routing IGRP (Internal Gateway Routing Protokol)

Pengertian dan Konfigurasi Routing IGRP (Internal Gateway Routing Protokol)

Masih dalam pembahasan routing dinamis. Pada ulasan ini terdapat pengertian routing IGRP (Internal Gateway Routing Protokol) dan implementasi cara konfigurasi routing IGRP, yang disimulasikan pada cisco packet tracer.

Pengertian Routing IGRP (Internal Gateway Routing Protokol)

Routing IGRP adalah cara yang digunakan untuk mengatasi kekurangan protokol RIP, dengan protokol baru dengan sebutan dinstance vector yang diciptakan oleh perusahaan Cisco router.

Sekarang jumlah hop dimaksimalkan menjadi 255 dan sebagai metric. IGRP junga mengkonsumsi penggunaan bandwidth, load, delay, dan MTU. IGRP adalah salah satu jenis protokol routing yang menggunakan Autonomous System atau (AS).

Dengan protokol tersebut, dapat menentukan jalur routing berdasarkan system exterior maupun interiornya. Kemudian administrative distance terkait IGRP adalah 100.

Pemilihan jarak rute antar protokol dilakukan oleh IGRP, bahwasanya setiap jalur memiliki tugas dalam mengirimkan data baik itu dalam bentuk sebagian dari isi tabel rute jaringan seta dapat memberbarui routing pada waktu tertentu pada masing-masing pilihan rute pada sistem jaringan.

Bisa dikatakan bahwa proses yang dipilih oleh IGRP merupakan pemilihan jalur pengiriman data terbaik dan tercepat hingga tiba ke tujuan. Informasi tabel routing tersebut adalah berisi identifikasi tujuan pengiriman data serta mempelajari jika mengalami kegagalan pada titik pengiriman ke tempat tujuan.

Manfaat dan Tujuan Penggunaan IGRP

  • Menjaga agar resiko overhead CPU Cisco router lebih rendah, karena pada dasarnya penggunaan routing IGRP tidak terlalu banyak mengkonsumsi bandwidth. 
  • Pemilihan jalur pengiriman paket data terbilang stabil, meskipun digunakan untuk sistem jaringan yang besar, serta tidak ada proses looping antar jalur pengiriman data. 
  • Terdapat pemisahan paket di rute pengiriman secara paralel.
  • Kemampuan dalam memproses setiap layanan serta informasi yang tunggal. 
  • Dapat mempertimbangkan terjadinya kesalahan pengiriman data maupun tingkat kepadatan lalu lintas pembagian data. 

Simulasi Konfigurasi Routing IGRP

Untuk mengetahui seperti apa proses konfigurasinya, silahkan ikuti panduan cara konfigurasi routing IGRP dibawah ini. Buatlah topologi sesuai pada gambar, dan konfigurasi masing-masing port.

Simulasi Konfigurasi Routing IGRP

Kofigurasi IP Address Port Router-IGRP-1 dan Routing 

Router>en 
Router#conf t 
Router(config)#hostname Router-IGRP-1 
Router-IGRP-1(config)#interface FastEthernet0/0 
Router-IGRP-1(config-if)#ip address 192.168.4.1 255.255.255.0 
Router-IGRP-1(config-if)#no shut 
Router-IGRP-1(config-if)#exit 
Router-IGRP-1(config)#interface FastEthernet0/1 
Router-IGRP-1(config-if)#ip address 192.168.1.1 255.255.255.0 
Router-IGRP-1(config-if)#exit
Router-IGRP-1(config)#router eigrp 100 
Router-IGRP-1(config-router)#network 192.168.1.0 
Router-IGRP-1(config-router)#network 192.168.4.0 
Router-IGRP-1(config-router)#end
                                         
Router#wr mem
 
Building configuration... 
[OK]

Kofigurasi IP Address Port Router-IGRP-1 dan Routing

 Kofigurasi IP Address Port Router-IGRP-2 dan Routing 


Router>en 
Router#conf t 
Router(config)#hostname Router-IGRP-2 
Router-IGRP-2(config)#interface FastEthernet0/0 
Router-IGRP-2(config-if)#ip address 192.168.4.2 255.255.255.0 
Router-IGRP-2(config-if)#no shut 
Router-IGRP-2(config-if)#exit 
Router-IGRP-2(config)#interface FastEthernet0/1 
Router-IGRP-2(config-if)#ip address 192.168.5.1 255.255.255.0 
Router-IGRP-2(config-if)#no shut 
Router-IGRP-2(config)#interface Ethernet0/1/0 
Router-IGRP-2(config-if)#ip address 192.168.2.1 255.255.255.0 
Router-IGRP-2(config-if)#no shut 
Router-IGRP-2(config)#router eigrp 100 
Router-IGRP-2(config-router)#network 192.168.4.0 
Router-IGRP-2(config-router)#network 192.168.2.0 
Router-IGRP-2(config-router)#network 192.168.5.0 
Router-IGRP-2(config-router)#end
                                         
Router#wr mem
 
Building configuration... 
[OK]

Kofigurasi IP Address Port Router-IGRP-2 dan Routing

 Kofigurasi IP Address Port Router-IGRP-3 dan Routing 


Router>en 
Router#conf t 
Router(config)#hostname Router-IGRP-3 
Router-IGRP-3(config)#interface FastEthernet0/0 
Router-IGRP-3(config-if)#ip address 192.168.3.1 255.255.255.0 
Router-IGRP-3(config-if)#no shut 
Router-IGRP-3(config-if)#exit 
Router-IGRP-3(config)#interface FastEthernet0/1 
Router-IGRP-3(config-if)#ip address 192.168.5.2 255.255.255.0 
Router-IGRP-3(config-if)#no shut 
Router-IGRP-3(config-if)#exit 
Router-IGRP-3(config)#router eigrp 100 
Router-IGRP-3(config-router)#network 192.168.3.0 
Router-IGRP-3(config-router)#network 192.168.4.0 
Router-IGRP-3(config-router)#end
                                         
Router#wr mem
 
Building configuration... 
[OK]

Kofigurasi IP Address Port Router-IGRP-3 dan Routing

Kofigurasi IP Address Masing-Masing PC sesuai Network

Setting ip masing-masing PC sesuai dengan network yang digunakan. Seperti tampilan padan gambar di bawah ini yaitu identitas IP pada PC-1.

Kofigurasi IP Address Masing-Masing PC sesuai Network Simulasi IGRP

Tes PING IP ke PC network yang berbeda

Pada simulasi pengetesan hasil konfigurasi routing IGRP, silahkan coba ping dari PC satu ke PC lainya yang berbeda network. Bila berhasil tersambung, nanti hasil ping antar jaringan seperti pada gambar di bawah ini.

Tes PING IP ke PC network yang berbeda Terhubung dengan Routing IGRP

Demikianlah ulasan pengertian dan simulasi konfigurasi routing IGRP dalam jaringan komputer, semoga dapat menambah wawasan kamu terkait routing dinamis IGRP.

Comment Policy: Silahkan tuliskan komentar, kritik maupaun saran kamu berdasarkan pembahasan yang sesuai dengan halaman ini. Kamu juga dapat menghubungi OmahJaringan melalui halaman kontak.
Buka Komentar
Tutup Komentar