--> Skip to main content

Panduan : Begini Cara Routing Static 3 Router, Simulasi di Packet Tracer

Begini Cara Routing Static 3 Router, Simulasi di Packet Tracer

Sebelumnya saya telah mengulas cara konfigurasi routing static 2 router cisco. Pada ulasan ini kita akan praktek untuk menggunakan routing static 3 router. Sebenarnya cara kerja routing static ini sama, namun harus menyesuaikan network yang akan disambungkan menjadi satu kesatuan.

Sebenarnya ada juga metode lain untuk menghubungkan network yang berbeda. Namun penggunaan routing static ini masih belum bisa ditinggalkan, karena setiap orang memiliki pandangan berbeda terkat metode ini.

Karena pada dasarnya setiap network yang ingin dihubungkan, harus memasukkan masih-masih network secara manual. Sehingga administrator mengetahui jalur-jalur mana saja yang mendapatkan akses.

Hanya saja metode ini tidak disarankan untuk kebutuhan jaringan komputer berskala besar, karena bila terjadi gangguan jaringan, maka akan langsung secara otomatis terputus. Meskipun begitu cara ini sebenarnya bisa diminimalisir dengan penambahan port pada router. Sehingga bila terjadi sesuai pada port bisa langsung dipindahkan ke port lain di router.

Selain itu dengan menerapkan routing static pada jaringan juga membutuhkan waktu yang tidak sedikit. Karena administrator jaringan harus memvalidasi setiap network ke dalam jaringan pusat maupun cabang secara manual.

Kelebihan dari Routing Static

Berikut ini beberapa kelebihan atau keuntungan menggunakan konfigurasi routing static.

Keamanan yang Lebih - Dengan menerapkan routing static, seorang administrator jaringan akan dapat menyesuaikan pembatasan komunikasi antar network. Misalnya bila di luar sana terdapat oknum yang ingin meretas jaringan, paling tidak administrator dapat meniminimalisir terjadinya pencurian data.

Lebih Mudah Mengelola Jaringan - Pemanfaatan routing static pada jaringan komputer juga memudahkan administrator dalam mencari kesalahan jalur informasi data pada network. Maka dari sumber daya administrator memang harus paham terkait topologi jaringan komputer dan routing static yang digunakan.

Kurang lebihnya seperti itu penjelasan terkait routing static dalam menghubungkan network. Terkait konfigurasinya, berikut ini cara routing statci 3 router, 3 switch dan 6 PC.

Topologi Routing Static 3 Router Simulasi di Packet Tracer
Klik pada Gambar untuk Memperbesar : Topologi Routing Static 3 Router Simulasi di Packet Tracer
Konfigurasi pada Router 1

Router>enable
Router#configure terminal
Router#hostname Router-1

Router-1(config)#interface gi0/0
Router-1(config-if)#ip address 192.1.1.1 255.255.255.0
Router-1(config-if)#no shutdown
Router-1(config-if)#exit

Router-1(config)#interface serial 0/0/0
Router-1(config-if)#ip address 100.10.10.1 255.255.255.248
Router-1(config-if)#no shutdown
Router-1(config-if)#exit
Router-1(config-if)#do wr

Konfigurasi pada Router 1

Konfigurasi pada Router 2

Router>enable
Router#configure terminal
Router#hostname Router-2

Router-2(config)#interface gi0/0
Router-2(config-if)#ip address 192.1.2.1 255.255.255.0
Router-2(config-if)#no shutdown
Router-2(config-if)#exit

Router-2(config)#interface serial 0/0/0
Router-2(config-if)#ip address 100.10.10.2 255.255.255.248
Router-2(config-if)#no shutdown
Router-2(config-if)#exit

Router-2(config)#interface serial 0/0/1
Router-2(config-if)#ip address 200.20.20.1 255.255.255.248
Router-2(config-if)#no shutdown
Router-2(config-if)#exit
Router-2(config-if)#do wr

Konfigurasi pada Router 2

Konfigurasi Pada Router 3

Router>enable
Router#configure terminal
Router#hostname Router-3

Router-3(config)#interface gi0/0
Router-3(config-if)#ip address 192.1.3.1 255.255.255.0
Router-3(config-if)#no shutdown
Router-3(config-if)#exit

Router-3(config)#interface serial 0/0/0
Router-3(config-if)#ip address 200.20.20.2 255.255.255.248
Router-3(config-if)#no shutdown

Router-3(config-if)#exit
Router-3(config-if)#do wr

Konfigurasi Pada Router 3

Routing Static Router 1

Router-1(config)#ip route 100.10.10.0 255.255.255.248 100.10.10.2
Router-1(config)#ip route 200.20.20.0 255.255.255.248 100.10.10.2
Router-1(config)#ip route 192.1.2.0 255.255.255.0 100.10.10.2
Router-1(config)#ip route 192.1.3.0 255.255.255.0 100.10.10.2

Routing Static Router 2

Router-2(config)#ip route 100.10.10.0 255.255.255.248 100.10.10.1
Router-2(config)#ip route 192.1.1.0 255.255.255.0 100.10.10.1
Router-2(config)#ip route 200.20.20.0 255.255.255.248 200.20.20.2
Router-2(config)#ip route 192.1.3.0 255.255.255.0 200.20.20.2

Routing Static Router 3

Router-3(config)#ip route 100.10.10.0 255.255.255.248 200.20.20.1
Router-3(config)#ip route 200.20.20.0 255.255.255.248 200.20.20.1
Router-3(config)#ip route 192.1.1.0 255.255.255.0 200.20.20.1
Router-3(config)#ip route 192.1.2.0 255.255.255.0 200.20.20.1

Konfigurasi ip address yang dimasukkan untuk static routing diatas merupakan bagian-bagian network yang akan dihubungkan ke network lainya. Setelah tervalidasi pada masing-masing port router, maka jaringan komunikasi antar perangkat router yang satu dengan yang lainya sudah aktif.

Setting IP pada Masing-Masing PC

Kemudian kamu tinggal memberikan alamat IP pada masing-masing komputer sesuai dengan network masing-masing.

Setting IP pada Masing-Masing PC

PC 1
  • IP 192.1.1.2 
  • Netmask 255.255.255 
  • Gateway 192.1.1.1

PC 2
  • IP 192.1.1.3
  • Netmask 255.255.255 
  • Gateway 192.1.1.1
PC 3
  • IP 192.1.2.2
  • Netmask 255.255.255 
  • Gateway 192.1.1.1
PC 4
  • IP 192.1.2.3 
  • Netmask 255.255.255 
  • Gateway 192.1.1.1
PC 5

  • IP 192.1.3.3
  • Netmask 255.255.255 
  • Gateway 192.1.1.1
PC 6
  • IP 192.1.3.3 
  • Netmask 255.255.255 
  • Gateway 192.1.1.1
Setelah itu kamu lakukan pengetesan jaringan, dengan cara ping IP di masing-masing network. Hasilnya kurang lebih seperti pada gambar.

Hasil Ping Routing Static 3 Router, Simulasi di Packet Tracer

Demikian ulasan simulasi konfigurasi routing static 3 router di cisco packet tracer versi 7.3. Semoga pembahasan ini dapat menambah wawasan kamu dalam mempelajari dan memantapkan metode routing static. 
Comment Policy: Silahkan tuliskan komentar, kritik maupaun saran kamu berdasarkan pembahasan yang sesuai dengan halaman ini. Kamu juga dapat menghubungi OmahJaringan melalui halaman kontak.
Buka Komentar
Tutup Komentar