Skip to main content

Pengertian dan Simulasi Cara Konfigurasi Routing OSPF (Open Shortest Path First)

Pengertian dan Konfigurasi Routing OSPF di Cisco Packet Tracer

Pada pembahasan di pertemuan sebelumnya, yaitu pengertian dan perbedaan routing statis dan routing dinamis, pada pertemua ini akan dibahas terkait simulasi konfigurasi routing OSPF di Cisco packet tracer.

Pengertian Routing OSPF 

Routing OSFP atau (Open Shorttest Path First) adalah, merupakan salah satu jenis routing yang menggunakan protocol IGRP atau (Interior Gateway Routing Protocol) yang hanya dapat berfungsi pada sebuah jaringan komputer internal suatu perusahaan atau instansi.

Yang dimaksud jaringan internail yaitu sebuah sistem jaringan yang dimana kamu dapat memiliki hak akses untuk membuat, mengatur, menggunakan serta memodifikasi jalur jaringan. Dengan kata lain, kamu dapat memiliki hak akses penuh sebagai administrator jaringan, terkait network mana saja yang boleh terhubung.

Bila kamu berada dalam sebuah koneksi jaringan, tapi tidak memiliki hak akses. Berarti jaringan tersebut diartikan sebagai jaringan eksternal yang tidak semua orang dapat memiliki hak akses.

Adapun terkait penggunaan routing OSPF ini, merupakan jenis routing protokol yang memiliki sifat berstandar terbuka. Bisa dikatakan bahwasanya, routing OSPF ini bukan ciptaan dari vendor manapun. Penerapan routing protokol ini, boleh digunakan oleh siapapun dengan perangkat infrastruktur jaringan yang kompatibel terhadapnya.

Routing OSPF ini merupakan bagian dari routing yang menggunakan konsep cara kerja hirarki routing. Dengan kata lain OSPF dapat membagi network menjadi beberapa bagian dan tingkatan akses. Bagian-bagian inilah yang dapat diwujudkan pada sistem jaringan, dengan mengelompokkan masing-masing area jaringan komputer.

Selain itu penggunaan protokol konsep hirarki routing inilah yang dapat membantu serta memudahkan penyebaran informasi antar jaringan yang lebih teratur serta tersegmentasi berdasarkan network masing-masing. Sehinggga komunikasi pertukaran data tidak menyebar ke sembarang network.

Dampak yang didapatkan dari kemudahan serta teraturnya distribusi routing network ini adalah penggunaan bandwdth pada masing-masing network menjadi lebih efektif dan efisien.

Kelebihan Routing OSPF

  • Tidak terjadi kesalahan routing loop
  • Mensupport sistem dalam penggunaan beberapa bagian sekaligus
  • Banyak menghasilkan jalur komunikasi pertukaran data sekaligus
  • Berguna sekali ketika digunakan pada jaringan besar menjadi beberapa bagian atau area.
  • Penggunaan waktu routing menjadi lebih efisien
Kekurangan Routing OSPF
  • Cukup Rumit dalam menerapkanya (sehingga perlu SDM yang mumpuni)
  • Memerlukan sumber daya basis data yang besar

Simulasi Konfigurasi Routing OSPF menggunakan 2 Router

Agar dapat mempermudah kamu dalam memahami mater belajar ini, silahkan untuk mencoba simulasi konfigurasi routing OSPF dibawah ini:



Konfigurasi Router Cisco OSPF 1


Router>en 
Router#conf t 
Router(config)#hostname Router-OSPF-1 
Router-OSPF-1(config)#interface FastEthernet0/0 
Router-OSPF-1(config-if)#ip address 192.168.4.1 255.255.255.0 
Router-OSPF-3(config-if)#no shut 
Router-OSPF-1(config-if)#exit 
Router-OSPF-1(config)#interface FastEthernet0/1 
Router-OSPF-1(config-if)#ip address 192.168.1.1 255.255.255.0 
Router-OSPF-1(config-if)#no shut 

Pada bagian ini, merupakan cara untuk menambahkan routing OSPF pada router cisco 1. Cara ini juga dimasukkan pada router 2 dan 3. Jadi pada intinya semua network yang ingin dihubungkan harus di berikan konfigurasi seperti dibawah ini, berdasarkan network yang ingin disambungkan.

Router-OSPF-1(config)#router ospf 1 
Router-OSPF-1(config-router)#network 192.168.1.0 0.0.0.255 area 0 
Router-OSPF-1(config-router)#network 192.168.4.0 0.0.0.255 area 0 
Router-OSPF-1(config-router)#end
                                         
Router#wr mem
 
Building configuration... 
[OK]

Konfigurasi Router Cisco OSPF 2

Router>en 
Router#conf t 
Router(config)#hostname Router-OSPF-2 
Router-OSPF-2(config)#interface FastEthernet0/0 
Router-OSPF-2(config-if)#ip address 192.168.4.2 255.255.255.0 
Router-OSPF-2(config-if)#no shut 
Router-OSPF-2(config-if)#exit 
Router-OSPF-2(config)#interface FastEthernet0/1 
Router-OSPF-2(config-if)#ip address 192.168.5.1 255.255.255.0 
Router-OSPF-2(config-if)#no shut 

Kamu perlu menambahkan satu port ethernet lagi di bagian modules untuk disambungkan ke client Router-OSPF-2.

Router-OSPF-2(config)#interface Ethernet0/1/0 
Router-OSPF-2(config-if)#ip address 192.168.2.1 255.255.255.0 
Router-OSPF-2(config-if)#no shut 
Router-OSPF-2(config)#router ospf 1 
Router-OSPF-2(config-router)#network 192.168.5.0 0.0.0.255 area 0 
Router-OSPF-2(config-router)#network 192.168.2.0 0.0.0.255 area 0 
Router-OSPF-2(config-router)#network 192.168.4.0 0.0.0.255 area 0 
Router-OSPF-2(config-router)#end
                                         
Router#wr mem
 
Building configuration... 
[OK] 


Konfigurasi Router Cisco OSPF 3

Router>en 
Router#conf t 
Router(config)#hostname Router-OSPF-3 
Router-OSPF-3(config)#interface FastEthernet0/0 
Router-OSPF-3(config-if)#ip address 192.168.3.1 255.255.255.0 
Router-OSPF-3(config-if)#no shut 
Router-OSPF-3(config-if)#exit 
Router-OSPF-3(config)#interface FastEthernet0/1 
Router-OSPF-3(config-if)#ip address 192.168.5.2 255.255.255.0 
Router-OSPF-3(config-if)#no shut 
Router-OSPF-3(config)#router ospf 1 
Router-OSPF-3(config-router)#network 192.168.3.0 0.0.0.255 area 0 
Router-OSPF-3(config-router)#network 192.168.5.0 0.0.0.255 area 0 
Router-OSPF-3(config-router)#end
                                         
Router#wr mem
 
Building configuration... 
[OK]
Konfigurasi IP address Masing-Masing PC

Sesuaikan IP PC berdasarkan network di router masing-masing, seperti pada tampilan gambar dibawah ini, merupakan IP di PC 1 yang terhubung dengan Router-OSPF-1.

Konfigurasi IP address Masing-Masing PC

Lakukan pengecekan dengan PING ip address masing-masing yang terhubung dengan network router yang lain. Berikut ini hasil ping PC 2 dan PC 3.

Ping PC 1 ke PC lainya yang berbeda Network Terhubung Routing OSPF

Demikianlah ulasan materi belajar konfigurasi routing OSPF, semoga dengan pembahasan ini dapat menambahan wawasan kamu terkait konfigurasi OSPF router Cisco.
Comment Policy: Silahkan tuliskan komentar, kritik maupaun saran kamu berdasarkan pembahasan yang sesuai dengan halaman ini. Kamu juga dapat menghubungi OmahJaringan melalui halaman kontak.
Buka Komentar
Tutup Komentar