--> Skip to main content

Pengertian dan Simulasi Cara Konfigurasi Routing RIP (Routing Information Protocol)

Simulasi Konfigurasi Routing RIP di Cisco Packet Tracer

Sebelumnya telah mengulas perbedaan routing static dan routing dynamic. Salah satu jenis routingnya terdapat metode routing RIP. Bagaimana cara mengimplementasikan routing RIP? Mari kita simulasikan menggunakan cisco packet tracer.

Pengertian Routing RIP

Sebelum mengimplementasikan routing RIP, ada baiknya untuk mengenal sebenarnya apa itu routing RIP?

Seperti pembahasan sebelumnya bahwa routing RIP (Routing Information Protocol) merupakan salah satu bagian dari metode routing dynamic. Pada umumnya routing RIP ini sudah cukup jarang digunakan untuk menghubungkan antar network.

Karena cara kerja routing RIP, membaca pemilihan jalur berdasarkan lompatan network terdekat dan tidak peduli dengan kondisi bandwidth. Adapun makzimal next hop yang dimiliki routing rip hanya 15 next hop.

Meskipun begitu, ada baiknya kamu juga mempelajari routing RIP. Biasanya pada pendidikan teknik informatika, materi konfigurasi routing RIP ini juga selalu disampaikan sebagai media pembelajaran. Menariknya pembahasan lengkap cara konfigurasinya, akan kita bahas secara detail disini.

Latar Belakang Penggunaan Routing RIP

Membangun inftrastruktur jaringan komputer yang berbeda network dengan mengimplementasikan routing dynamic RIP sebagai penghubungnya. Sehingga routing RIP ini, akan digunakan sebagai media penghubung client yang memiliki segment IP atau network yang berbeda secara dinamis.

Bahan yang Dibutuhkan

  • 3 Router
  • 2 Switch
  • 2 PC
Proses Kofigurasi Routing RIP
  • Memasukkan item yang diperlukan pada packet tracer
  • Menghubungkan dengan kabel yang sesuai
  • Memberi nama masing-masing router
  • Konfigurasi di masing-masing port router dan PC
  • Konfigurasi routing rip di masing-masing router
  • Tes PING antar PC.
Langkah pertama yaitu dengan mengkonfigurasi port di setiap router. Port yang dikonfigurasi harus sesuai dengan rancangan seperti pada gambar.

Topologi Simulasi Konfigurasi Routing RIP di Cisco Packet Tracer
Klik Pada Gambar Untuk Memperbesar : Simulasi Konfigurasi Routing RIP di Cisco Packet Tracer


Konfigurasi IP Address pada Router-1

Router>en 
Router#conf t 
Router-1(config)#hostname Router-1 
Router-1(config)#interface gi0/0 
Router-1(config-if)#ip address 192.168.20.2 255.255.255.248 
Router-1(config-if)#no shutdown 
Router-1(config-if)#exit 
Router-1(config)#interface gi0/1 
Router-1(config-if)#ip address 192.168.10.1 255.255.255.248 
Router-1(config-if)#no shutdown 
Router-1(config-if)#exit 
Router-1(config)#do wr mem 
Building configuration... 
[OK]


Simulasi Routing Static Cisco Konfigurasi IP Address pada Router-1

Konfigurasi IP Address pada Router-2

Router>en 
Router#conf t 

Router(config)#hostname Router-2 
Router-2(config)#interface gi0/0 
Router-2(config-if)#ip address 192.168.20.1 255.255.255.248 
Router-2(config-if)#no shutdown 
Router-2(config-if)#exit 
Router-2(config)#interface gi0/1 
Router-2(config-if)#ip address 192.168.30.1 255.255.255.248 
Router-2(config-if)#no shutdown 
Router-2(config-if)#exit 
Router-2(config)#do wr mem 
Building configuration... 
[OK]


Simulasi Routing Static Cisco Konfigurasi IP Address pada Router-2


Konfigurasi IP Address  pada Router-3

Router>en 
Router#conf t 
Router(config)#hostname Router-2 
Router-2(config)#interface gi0/0 
Router-2(config-if)#ip address 192.168.40.1 255.255.255.248 
Router-2(config-if)#no shutdown 
Router-2(config-if)#exit 
Router-2(config)#interface gi0/1 
Router-2(config-if)#ip address 192.168.30.2 255.255.255.248 
Router-2(config-if)#no shutdown 
Router-2(config-if)#exit 
Router-2(config)#do wr mem 
Building configuration... 
[OK]


Simulasi Routing Static Cisco Konfigurasi IP Address pada Router-3


Setelah semua port telah up atau menyala, dengan identitas ip masing-masing. Selanjutnya memasukkan konfigurasi RIP pada setiap router, dan simulasi ini mengimplementasikan jenis RIP versi 2.

Konfigurasi RIP pada Router 1

Menambahkan routing RIP Versi 2 sebagai penghubung dari network Router-1 ke Router-2.

Router(config)#router rip
Router(config-router)#version 2
Router(config-router)#network 192.168.10.0
Router(config-router)#network 192.168.20.0
Router(config-router)#no auto-summary

Konfigurasi RIP pada Router 2

Juga menambahkan bagian routing RIP Versi 2 sebagai penghubung kedua network di Router-2

Router(config)#router rip
Router(config-router)#version 2
Router(config-router)#network 192.168.20.0
Router(config-router)#network 192.168.30.0
Router(config-router)#no auto-summary

Konfigurasi RIP pada Router 3

Tamabahkan juga routing RIP versi 2 untuk menghubungkan network Router-3 ke Router-2.

Router(config)#router rip
Router(config-router)#version 2
Router(config-router)#network 192.168.30.0
Router(config-router)#network 192.168.40.0
Router(config-router)#no auto-summary

Pengecekan Hasil Routing RIP 

Terakhir lakukan pengecekan, apakah jaringan sudah terhubung atau ada masalah. Caranya dengan memberikan IP pada kedua PC, dan PING ke router yang berada disisi network lain.

Konfigurasi IP PC untuk Pengecekan Hasil Routing RIP Pada Router Cisco

PC 1
  • IP Address 192.168.10.2
  • Subnetmask 255.255.255.248
  • Gateway 192.168.10.1
PC 1
  • IP Address 192.168.40.2
  • Subnetmask 255.255.255.248
  • Gateway 192.168.40.1
Berikut ini hasil ping antar PC berdasarkan network IPnya. 

Hasil Simulasi Konfigurasi Routing RIP Versi 2


Demikianlah pembahasan tutorial konfigurasi routing RIP di Cicso Packet tracer, menggunakan 3 router, 2 switch dan 2 PC. Semoga pembahsan ini dapat menambah wawasan kamu dalam mempelajari routing dynamic menggunakan metode routing RIP. 
Comment Policy: Silahkan tuliskan komentar, kritik maupaun saran kamu berdasarkan pembahasan yang sesuai dengan halaman ini. Kamu juga dapat menghubungi OmahJaringan melalui halaman kontak.
Buka Komentar
Tutup Komentar